Question: What are the System Requirements for Auburn Sounds plug-ins?

Auburn Sounds plug-ins are pretty efficient and support the complete range of Windows and Mac computers.

The minimum OS versions are Windows 7 or higher and macOS 10.9 or higher.

The following audio plug-in formats are provided:

  • VST2, 32-bit or 64-bit host (FLStudio, Live, Cubase...)
  • VST3, 64-bit host (Cubase...)
  • Audio Unit (AU), 64-bit host (Logic, GarageBand...)
  • AAX Native 64-bit hosts (Pro Tools 11 or later)

We don't provide 32-bit builds for macOS anymore.

See a more complete list of supported hosts here.

 

See all other support answers.
Your problem isn't properly answered by this FAQ? Contact us at [email protected] or if you have a lot of time to waste, try the Support Text Adventure.