Question: Do you support macOS 10.15 Catalina?

Not yet.

We advise not to upgrade to Catalina for the time being if you want to use Auburn Sounds plug-ins.

But don't worry, we are working on it.

 

See all other support answers.
Your problem isn't properly answered by this FAQ? Contact us at [email protected] or if you have a lot of time to waste, try the Support Text Adventure.