Auburn Sounds

Frequently Asked Questions

I'm a customer. How do I download the latest updates?

If you purchased our products on itch.io (after March 14th 2017):

  • Go on this page and login: https://itch.io/my-purchases

  • Didn't create an itch.io account yet? Click on "Looking for something you bought?"

If you purchased our products on gumroad.com (before March 14th 2017):

  • Then you might have received an email from itch.io with your new download key. This email has a link to get access to your purchase.

  • If you haven't received, or can't find, such an email: please contact us at [email protected]. We'll give you your new license.

  • Claim the license by creating an account on itch.io. This way you will have access to future updates through https://itch.io/my-purchases.

Alternatively:

  • Find the email you received from Gumroad at the time of purchase time. This email has "You bought X" in your language in the topic.

  • Click on the "See the Product" link.

I'm on macOS High Sierra 10.13. Graillon and/or Panagement don't show up in my host.

Reboot your computer.

When you copy a new Audio Unit (or a new version thereof) to the Audio Unit folder under High Sierra, no host will see it until you reboot your computer.

Can I use the free plug-ins and make commercial projects with them, without any restrictions?

Yes. Free plug-ins on this website are entirely free. There is no trap.

You can't redistribute them though. If you want to redistribute them in your publication, send us an email asking for permission.

Do you accept Paypal?

We accept both Paypal and Stripe payments.

Do you support license transferts?

No. You are not allowed to resell your software license.

What are the system requirements to run your plug-ins?

For Auburn Sounds plug-ins: Windows PC:

  • Windows Vista or higher (though it may work on XP)
  • 32-bit or 64-bit VST 2.4 host

Mac OS X:

  • 10.8 or higher
  • 32-bit or 64-bit VST 2.4 or Audio Unit host
  • Sandboxed Audio Units are not supported

For GFM plug-ins (unsupported):

Windows PC:

  • Windows XP or higher
  • 32-bit or 64-bit VST 2.4 host

Mac OS X:

  • 10.5 or higher
  • 32-bit or 64-bit VST 2.4 or Audio Unit host

Will your plug-ins work on macOS High Sierra?

Yes.

Will you update the unsupported GFM plug-ins?

No. All efforts are directed towards new plug-ins.